Log4J vulnerability – Unipower products are not affected

Log4J vulnerability – does it represent any risk for your Unipower products? On 9th of December a programming-library called “Log4j”, which is in use by millions of internet-connected systems, was exposed to have a very severe security-vulnerability, enabling a full compromise of software or systems using vulnerable versions.

This not only affects server-administrators or cloud solution providers. It also affects the confidentiality, integrity, and availability of all the data contained in those systems, and as such you are absolutely in the right to be concerned how this affects your data, in the cloud solutions you use for your business.

As a Unipower customer you are not affected by this vulnerability. We are not using this component in our software.

Comments are closed.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close